Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27

Thread: User feedback on site issues/errors

  1. #21
    Join Date
    Dec 2004
    Location
    Nobleton
    Posts
    4,448
    Time Online: 9 Mths 6 Days 13 Hrs 24 Mins 10 Secs
    Avg. Time Online: 21 Mins 29 Secs
    Rep Power
    20
    Been almost a month since i asked. So did we all loose our pics from our build threads or what?
    97 TJ - The Build
    77 J10 - Death Proof
    11 SRT Challenger with some stuff
    05 Duramax

  2. #22
    Join Date
    Dec 2008
    Location
    Just North of Sudbury
    Posts
    1,715
    Time Online: 8 Mths 1 Wk 2 Days 12 Hrs 4 Mins 30 Secs
    Avg. Time Online: 19 Mins 23 Secs
    Rep Power
    14
    Quote Originally Posted by Curt's_97 View Post
    Been almost a month since i asked. So did we all loose our pics from our build threads or what?
    I would have purposely double posted that.....
    03 Rubicon with stuff to make it gooder

    "Bite my Shiny Metal ass!"


    Retread #19

  3. #23
    Join Date
    Apr 2013
    Location
    Ontario, Canada
    Posts
    51
    Time Online: 2 Days 22 Hrs 24 Mins 16 Secs
    Avg. Time Online: 13 Secs
    Rep Power
    8
    When I log in I get the message below, but it still logs me in (weird):
    Message
    Invalid Redirect URL (http://www.jeepkings.ca/forums/forum.php)
    Ϣr

  4. #24
    Join Date
    Apr 2004
    Location
    Hamilton
    Posts
    10,186
    Time Online: 1 Mth 3 Wks 4 Days 11 Hrs 11 Mins 22 Secs
    Avg. Time Online: 4 Mins 18 Secs
    Rep Power
    27
    Me too. We are still trying to find issue

  5. #25
    Join Date
    Apr 2013
    Location
    Ontario, Canada
    Posts
    51
    Time Online: 2 Days 22 Hrs 24 Mins 16 Secs
    Avg. Time Online: 13 Secs
    Rep Power
    8
    It won't keep the login info as well as above...

  6. #26
    Join Date
    Apr 2013
    Location
    Ontario, Canada
    Posts
    51
    Time Online: 2 Days 22 Hrs 24 Mins 16 Secs
    Avg. Time Online: 13 Secs
    Rep Power
    8
    Still not working, this site is dead I take it? That is sad to see, it was great before for help and info...

  7. #27
    Join Date
    May 2009
    Location
    Richmond Hill
    Posts
    3,699
    Time Online: 1 Yr 5 Mths 4 Wks 1 Day 9 Hrs 38 Mins 37 Secs
    Avg. Time Online: 42 Mins 18 Secs
    Rep Power
    15
    Quote Originally Posted by Icarus View Post
    Still not working, this site is dead I take it? That is sad to see, it was great before for help and info...
    Works on Tapatalk, but I suspect that's the app keeping the login info not the site.
    2010 JK Unlimited Sahara, rubi axles, 35" duratracs, OME lift: Written off, RIP.
    2006 LJ Rubicon Lots of stuff from TMR installed by CT Motorsports (see profile if you want to know) project once more with feeling
    Quote Originally Posted by igotafrigginjeep View Post
    Listen to the wise Drizit
    Hey he said it not me.
    There Must have been a time when we could have said no.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •